Cannot find army window

MyBot.run Russian Version запись закреплена

@rulesss выпустил обновление RK мода!
RK MOD v3.0.5
Базируется на MyBot 7.6.2

Особенности мода:
Add CSV Special Commands by MR.ViPeR
Add CSV Deploy Speed by Roro-Titi
Add Goblin XP by MR.ViPeR, ProMac, rulesss
Add Double train army by demen
Add Skip Request CC by demen
Add Request CC Troops by MMHK
Add Classic Four Finger by rulesss
Add Forecast by AwesomeGamer, rulesss, moebius14, kychera
Add NEW SUPERCELL ID Switch Account Method (Simple Click) by AltuFaltu
Add Multi farming — Running multiple Android emulator instances by AwesomeGamer, rulesss, kychera
Add Humanization by Roro-Titi
Add Stop For War by demen
Add Auto update camps by BOLUDOZ, rulesss
Add NEW ChatBot by rulesss, BOLUDOZ, kychera
Add Grab healed heroes to join the attack by demen
Add Slot11 by demen
Add Switch Profiles by IceCube
Add Russian Request by kychera
Add Max logout time
Add Request troops for defense by demen
Add Boost for Magic Spell by rulesss, BOLUDOZ, demen
Add Swipe command for CSV by Samkie
Add Multi Finger Attack by LunaEclipse
Add Unit/Wave Factor by Samkie
Add Check Warden Mode by MantasM
Add Upgrade Management by MMHK, TheRevenor
Add Farming Schedule by demen
Add Archers Full for Double train army by demen, BOLUDOZ
Add GTFO by ProMac
Add Wall/Building Upgrading Priority by Odinn, rulesss
Add Check Collector Outside by McSlither, TheRevenor, Samkie
Add Skip receive/request CC if limit is higher by ahsan iqbal
Add Smart Train by demen
Builder Time Status by demen
Check Hero Time Boost by ahsan iqbal, mmajid
Return Home by Time by @rulesss
One Gem Boost by @ahsan iqbal
NEW Logo by Z E U S
Drop Trophies in BuildersBase by ChacalGyn

Изменения в последней версии:

**Добавлено**
— Update to MyBot 7.6.2
One Gem Boost.
— NEW Logo.
— Drop Trophies in BuildersBase.
— Double train army..

**Улучшены и Исправлены**
— ChatBot.
— GTFO v1.4
— AUTO-CAMPS.
— Reported Supercell Id.
— Reported Profile tab.
— Reported Switch account.
— Reported Labortarty.
— Reported Auto Upgrade.
— Request troops for defense.
— Return Home by Time.
— Request CC First.
— Max logout time.
— Double train army.
— LocateLab (fixed error)
— Switching accounts.
— Check Stop For War.
— Upgrade Management.

Please note that GitHub no longer supports your web browser.

We recommend upgrading to the latest Google Chrome or Firefox.

Be notified of new releases

Create your free GitHub account today to subscribe to this repository for new releases and build software alongside 40 million developers.

Fliegerfaust33 released this Dec 30, 2019 · 110 commits to master since this release

  • V7.8.2
  • Fix lv14 walls amount not saving
  • Fix lab upgrading wrong troops when user has made a selection.
  • Fix csv train command with Champion. Reported by @ratakantez.
  • Fix attack BB infintie clouds loop.
  • Fix bot not attacking when Royal Champion upgrading
  • Fix bot dropping sieges when no cc present and drop "Castle Only" selected.
  • Fix telegram builder info window not being displayed completely
  • Fix Hide Shields
  • Fix Drop Trophies clicking on Boost Heroes
  • Fix FreeMagicItems
  • Fix Boost Grand Warden

Fliegerfaust33 released this Dec 15, 2019 · 1 commit to develop since this release

  • V7.8.1
  • Fix Bot Crash on SCID Switch! Reported by @paulinho
  • Fix character ‘з’ is not detected correctly on Cyrillic font, Reported by @olegd
  • Fix Forum Login
  • Add BB Ignore Wall AutoUpgrade
  • Winter Update:
    ** Add Support for Townhall 13 (December Update)
    ** Add ScatterShot Support CSV Script attack. (December Update)
    ** Add Royal Champion Support. (December Update)
    ** Add Yeti support. (December Update)
    ** Add Siege Barracks support. (December Update)
    ** Add New HeroesTroopsSpells Levels Info (December Update)
    ** Add Support Wall Level 13. (December Update)
    ** Fix ADB Can’t Start The Game. (December Update)
    ** Fix Heroes Positions. (December Update)
    ** Fix Heroes Time Read Positions. (December Update)
    ** Fix Snow Theme Detection (December Update)
    ** Improve/Fix Laboratory for the Main Village (December Update)
    ** Update Defense Levels TH13 (December Update)

Fliegerfaust33 released this Nov 24, 2019 · 2 commits to develop since this release

V7.8

  • Fix Surrender button reported by @Hecki
  • Fix Switch Account with new SC
  • Fix for October release Chinese fonts in donation requests
  • Fix October release Quick Train
  • Fix Language Check
  • Fix Empty sieges not dropping when empty
  • Fix Star lab not upgrading troops in Builder Base
  • Fix BuilderBase can’t place new building
  • Fix False positive on the bush when bot tries removing obstacles! Reported by @miked
  • Update Turkish @f A T İ H
  • Update Army Levels Now as Optional
  • Add Random Clicks
  • Add BuilderBase Attack
  • Fix Order for IceGolem Donate Reported by @ anondad
  • Legends sleep now random, 7 to 25 mins rather than fixed at 30.
  • Improvement Inferno Tower Level 6 Detection
  • Improvement Air Defense Level 10 Detection
  • Improvement X-Bow Level 6 Detection
  • Improvement Wizard Tower Level 11 Detection

1. ZTL-11 , ZBD-04 and ZBD-08 will turn over when the gunner open fire.

Got this as well, not sure what’s causing it.

Error on startup.

Got this as well, not sure what’s causing it.

To elaborate on this, it’s a compatibility issue with IFA3_AIO_LITE. It happens only when PLA is enabled alongside IFA3, with it disabled the game runs fine. Here’s what the RPT said regarding it:

Got this as well, not sure what’s causing it.

To elaborate on this, it’s a compatibility issue with IFA3_AIO_LITE. Here’s what the RPT said regarding it:

It happens only when PLA is enabled alongside IFA3, with it disabled the game runs fine.

Being discussed on the BIS forum.

QUESTION FOR THOSE WITH THE ERROR:
What is this class from: "LIB_Truck_base" ?

I am only finding references to the WW2 Iron Front mod. Surely that cannot be the case; I cannot believe anyone would run a WW2 mod with a modern mod at the same time. IF THAT IS THE CASE, then you cannot expect that to be fixed. You should run with "either" WW2 "or" modern mods, not both at the same time. Just like the Vietnam Unsung mod cannot run with other mods. I’m sorry but one cannot expect "universal compatibility".

If however this error happens with other ‘modern’ mods those will be investigated. Unfortunately I cannot find anything else that references the "LIB_Truck_base" class. That isn’t part of the PLA mod.

On the tightly knitted server that I participate in we run bunch of mods so we don’t have to shift files so often. RHS, SW Opposition, IFL, all working flawlessy together. That’s how we ended up in the unbelievable situation of running mods together! Unfortunately when it came to PLA stuff, that was the only thing that caused issues. (Should be noted, only after it got updated with the vehicles)

I get that there’s no universal fixes or anything, though. Just thought it was rather an interesting compatibility issue.

So on the (useless) Steam chat people are reporting several errors:

What mod contains "LIB_Truck_base" . Someone mentioned Iron Front however I cannot imagine anyone would seriously expect a WW2 mod to work in tandem w/ a "modern" mod. I can’t find any references to this classname?

This (useless) Steam chat person is most disappointed one cannot enjoy all his favourite mods "in tandem".

You misunderstand. I mean this chat tool is useless. Which is why I try to focus on bug reports on the forum. This client is as useful as Twitter 🙂

It is unlikely any effort will be spent investigating why a WW2 mod errors when VME is running. What I recommend is making another Arma startup script that only loads VME w/ modern forces mods such as CUP (which was tested to work!), my pook_SAM pack, etc. I use a good old "BAT" file that loads up different mods for combining different sets together. I think most people use a launcher of some sort to avoid all the typing!

On the tightly knitted server that I participate in we run bunch of mods so we don’t have to shift files so often. RHS, SW Opposition, IFL, all working flawlessy together. That’s how we ended up in the unbelievable situation of running mods together! Unfortunately when it came to PLA stuff, that was the only thing that caused issues. (Should be noted, only after it got updated with the vehicles)

I get that there’s no universal fixes or anything, though. Just thought it was rather an interesting compatibility issue.

You misunderstand. I mean this chat tool is useless. Which is why I try to focus on bug reports on the forum. This client is as useful as Twitter 🙂

It is unlikely any effort will be spent investigating why a WW2 mod errors when VME is running. What I recommend is making another Arma startup script that only loads VME w/ modern forces mods such as CUP (which was tested to work!), my pook_SAM pack, etc. I use a good old "BAT" file that loads up different mods for combining different sets together. I think most people use a launcher of some sort to avoid all the typing!

Оцените статью
Много толка
Добавить комментарий